Search found 6 matches

by DankaO
Thu Jun 22, 2017 1:47 am
Forum: EZCast Audio Questions &Bugs &Wishlist
Topic: Airplay don't work
Replies: 9
Views: 12379

Re: Airplay don't work

My player is on the 15818000 firmware and airplay stop working after 20s of music.
by DankaO
Mon Jun 19, 2017 6:34 pm
Forum: EZCast Audio Questions &Bugs &Wishlist
Topic: Airplay don't work
Replies: 9
Views: 12379

Re: Airplay don't work

So?
19/06/2017 and still no firmware update and bugfix.
No airplay support and few bugs with dlna.
Are you serious? (I already know the answer)
by DankaO
Wed Oct 19, 2016 10:15 pm
Forum: EZCast Audio Questions &Bugs &Wishlist
Topic: Airplay don't work
Replies: 9
Views: 12379

Re: Airplay don't work

@Piotr this is not a windows problem. I use a Synology nas to stream to the dongle, remoted by an Android tablet using the Synology app and the Airplay don't work.
By the way, still no update After 7 months, this is not serious, how do You think to keep consummers faith?
by DankaO
Sun Jul 31, 2016 5:57 pm
Forum: EZCast Audio Questions &Bugs &Wishlist
Topic: High Volume When Changing Audio Flux
Replies: 1
Views: 1908

High Volume When Changing Audio Flux

Hi, When I play a new track or change radio source, the very first second of audio is very loud then the the volumeturn back to the value I set. It's really boring...I think you can understand :D I hope you will release an update to fix this and the airplay troubleshooting soon... Thanks for reading...
by DankaO
Wed Apr 20, 2016 7:33 pm
Forum: EZCast Audio Questions &Bugs &Wishlist
Topic: Airplay don't work
Replies: 9
Views: 12379

Re: Airplay don't work

Hi, Thank You for the reply. In fact I tried airplay from Itunes on Windows7. The audio played 20s and stopped. I tried with the synology's app dsaudio on android and it did the same. Using airplay connection instead of DLNA and it played 20s of music and stopped playing. Does the airplay function o...
by DankaO
Fri Apr 01, 2016 8:48 pm
Forum: EZCast Audio Questions &Bugs &Wishlist
Topic: Airplay don't work
Replies: 9
Views: 12379

Airplay don't work

Hi, I have the EZcast music M1000 player. When i send music to the the player using ITunes and Airplay, the music receiver play 10seconds of music then stop. The Airplay logo on ITunes become yellow and show the EZcast as disconnected. I tried with another computer and it did the same. I have the la...

Go to advanced search