Search found 5 matches

by Hann
Tue Oct 02, 2018 11:23 pm
Forum: EZCast Questions & Bugs & Wishlist
Topic: No device found - unic P1+ projector
Replies: 77
Views: 71660

Re: No device found - unic P1+ projector

Dear MissEZCast My SSID : LINK_FFC2AD75 Firmware : PX-N01-EN Hopefully you have great solutions. 8-) Hi Han, Sorry for the late reply. Please try to upgrade the mini projector to latest version and retry.Thanks May i know how to update the latest version firmware?[/quote] Sorry for replying late. C...
by Hann
Wed Nov 29, 2017 11:19 pm
Forum: EZCast Questions & Bugs & Wishlist
Topic: No device found - unic P1+ projector
Replies: 77
Views: 71660

Re: No device found - unic P1+ projector

I am disappointed with @MissEZCast too. I think she's randomly pick to answer the question.
:evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil:
by Hann
Fri Nov 24, 2017 4:09 pm
Forum: EZCast Questions & Bugs & Wishlist
Topic: No device found - unic P1+ projector
Replies: 77
Views: 71660

Re: No device found - unic P1+ projector

Dear MissEZCast

My SSID : LINK_FFC2AD75
Firmware : PX-N01-EN

Hopefully you have great solutions. 8-)[/quote]

Hi Han,

Sorry for the late reply.
Please try to upgrade the mini projector to latest version and retry.Thanks[/quote]

May i know how to update the latest version firmware?
by Hann
Sun Sep 24, 2017 3:41 pm
Forum: EZCast Questions & Bugs & Wishlist
Topic: No device found - unic P1+ projector
Replies: 77
Views: 71660

Re: No device found - unic P1+ projector

MissEZCast wrote:
Hann wrote:I got the same problem too, Hopefully EZCast will fix the problem. :(



Sorry for the inconvenience. Would you please tell us your dongle SSID and firmware version?
Thanks.


Dear MissEZCast

My SSID : LINK_FFC2AD75
Firmware : PX-N01-EN

Hopefully you have great solutions. 8-)
by Hann
Fri Sep 15, 2017 1:13 pm
Forum: EZCast Questions & Bugs & Wishlist
Topic: No device found - unic P1+ projector
Replies: 77
Views: 71660

Re: No device found - unic P1+ projector

I got the same problem too, Hopefully EZCast will fix the problem. :(

Go to advanced search