Search found 4 matches

by Jason Serdy
Sun Apr 14, 2019 10:25 pm
Forum: EZCast Questions & Bugs & Wishlist
Topic: Unable to connect "No Device"
Replies: 1
Views: 844

Unable to connect "No Device"

Hello, I desperately need help. Could someone please walk me through the steps of hooking this up. It is the EZCast MiraPlug. I have watched the installation videos, I have obviously used the instruction manual. But something isn't working properly. I have a Galaxy S7 and I have done everything I kn...
by Jason Serdy
Sun Apr 14, 2019 5:04 am
Forum: EZCast Questions & Bugs & Wishlist
Topic: No device found - unic P1+ projector
Replies: 77
Views: 34386

Re: No device found - unic P1+ projector

Hope this picture uploads, but I'm not getting past this step either. I seem to have the tethering in there (and maybe it is the way it is supposed to be). But I'm not showing a network for ezcast. If there is supposed to show up a wifi network of it's own for ezcast then nothing is showing up. I th...
by Jason Serdy
Sun Apr 14, 2019 4:33 am
Forum: EZCast Questions & Bugs & Wishlist
Topic: No device found - unic P1+ projector
Replies: 77
Views: 34386

Re: No device found - unic P1+ projector

Ok so when I turn my mobile hotspot on and do the USB tethering my phone tells me I have an android wifi network and a password available to connect, but it doesn't look like it has to do with ezcast. If it does, how do I say yes I want to connect it? There is no "connect" option for it. L...
by Jason Serdy
Sun Apr 14, 2019 4:22 am
Forum: EZCast Questions & Bugs & Wishlist
Topic: No device found - unic P1+ projector
Replies: 77
Views: 34386

Re: No device found - unic P1+ projector

I know this is old but I'm having such issues and don't know where to post! I am getting the same problem, it says "no device". I am still at the very beginning with the installation process. I have a Galaxy S7 and I have been trying to install this for the last 3 hours. I am at my wit's e...

Go to advanced search