EZCAst Pro: EAP method Internet connection problem

Moderator: Henry Chou

Vitaly Klyuev
Posts: 6
Joined: Wed Nov 02, 2016 1:49 pm

EZCAst Pro: EAP method Internet connection problem

Postby Vitaly Klyuev » Mon Nov 14, 2016 3:02 pm

Dear Colleagues,

I have been using EzCastPro for lecturing. A type of WIFI connection in my school is IEEE802.1x/EAP-TTLS, with PAP as a phase 2 authentification. The initial connection goes fine, but after a while the access point tries to change the channel (in about 10 minutes). As a result, my EZCastPro is loosing connection with the access point and connection with my tablet. At the moment, the only solution was found: Technical staff set up the access point to the fixed channels for a MAC address of my EZCast Pro (to prevent changing channels). It is done in every room where I am lecturing.
Can you fix this issue, please in your new firmware?

The second problem: When the number of users is big (there are many students carring their mobile devices), the access point disconnects for a short while my EZCast Pro. This results in the loosing connection between my tablet and EZCast Pro. To continue the lecture, I need to disconnect EZCast Pro from the power, after that connect it again to setup WIFI connection with the access point. This is very much disappointing.
Can you fix this issue as well, please?
Thanks.
Vitaly

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: EZCAst Pro: EAP method Internet connection problem

Postby MissEZCast » Fri Nov 18, 2016 9:39 am

Dear Vitaly,

Sorry for late reply, we had pass your issue to our R&D team. Please wait for our update.
When waiting for the information update, do you mind telling us how many students are there using Pro dongle?
Based on your information, it may help us to do Scene reproduction and test.
Thanks for your patience and sorry for the inconvenience.

Vitaly Klyuev
Posts: 6
Joined: Wed Nov 02, 2016 1:49 pm

Re: EZCAst Pro: EAP method Internet connection problem

Postby Vitaly Klyuev » Fri Nov 18, 2016 2:42 pm

Hi,
Let me clarify. I mentioned that EzCast Pro is not compatible with DCA (Dynamic Channel Assignment).
Disconnection between EzCast Pro and the school access point results in disconnection between my Tablet PC (I use it for broadcasting the slides on the big screen) and EzCast Pro and the data projector as well. Students have the Internet access directly via the school access point. They do not use my Pro dongle as a router.

The second issues, I described in my previous post, usually happens under the following conditions: The school access point may serve up to 50 users at a time. The number of the students in the class accessing the Internet is more than 60. No one has access via my EzCast Pro.

Thanks.
Vitaly

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: EZCAst Pro: EAP method Internet connection problem

Postby MissEZCast » Sat Nov 19, 2016 12:40 am

Dear Vitaly,

Thanks for your information.
Would you please help confirm following questions?
-Did you set up the CA through our advance setting?
-What is the FW version and App version?

2. Due to EZCast Pro dongle uses 2.4G WiFi, although we designed dual antennas to improve the WiFi quality and signal anti-interfering capability,
The 2.4G WiFi channel is not broad as 5G.
If there are many users, we will suggest EZCast Pro LAN (to connect through router), or our flagship model EZCast Pro Box,
Which integrated Dual WiFi module (802.11n + 802.11ac) and Ethernet, too.

If any further information, please kindly contact Stan (stanchen@iezvu.com)

Thanks.

Vitaly Klyuev
Posts: 6
Joined: Wed Nov 02, 2016 1:49 pm

Re: EZCAst Pro: EAP method Internet connection problem

Postby Vitaly Klyuev » Mon Nov 21, 2016 3:31 pm

Dear Stan,
Thanks for the information.

>-Did you set up the CA through our advance setting?

No, we did not set it up. We did not use the certificates.

>-What is the FW version and App version?

EzCast Pro FIRMWARE VERSION: 15785000

ANDROID APP VERSION: 1.12.794

When I click on the version number, the following information is shown:

0.0.0.4_NEW_2016_09_22_07:26:02

Thanks again,
Vitaly


Return to “EZCastPro Questions &Bugs & Wishlist”