ezcastpro and win xp sp3

Moderator: Henry Chou

albidochon@free.fr
Posts: 1
Joined: Fri Jan 05, 2018 2:05 am

ezcastpro and win xp sp3

Postby albidochon@free.fr » Fri Jan 05, 2018 2:19 am

Hello all,
I have a windows xp sp3 notebook.
i have installed some ezcastpro app for this OS:
- EZCast_Win with setup.exe
- EZCast_Win2.4.0.49.exe
- EZCastPro_portable2.4.0.46.exe
- EZCastPro_Win2.3.0.33.exe
- EZCastPro_Win2.4.0.46.exe
- EZCast_Win.exe
Some of them don't install, some of them install without any problem.
I can see on the TV screen the two symbols blue, and with the IP of my dongle, i see the GUI of the dongle, log as admin and so on.
BUT, each time i try to connect to the ezcast pro i have this notice
Notice
It seems that there’s no device founded. Please connect device at Wifi settings.

If i connect an other notebook as admin, in my xp notebook i can see the ip of the host (not the one on my xp notebook), and i can't connect to the dongle ....
what"s going wrong ?
Thank's a lot

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: ezcastpro and win xp sp3

Postby MissEZCast » Sat Jan 20, 2018 12:36 pm

Sorry, EZCast Pro isn't compatible with Windows XP version. Please upgrade to Windows 7 and above.
Thanks.

Zmi nazim
Posts: 4
Joined: Sat Jul 28, 2018 5:55 am

Re: ezcastpro and win xp sp3

Postby Zmi nazim » Sat Jul 28, 2018 6:22 am

The EZCastPro Green Verions for Windows is a powerful tool to cast your content from your PC to big screen, which supports Split Screen,Host Control,AirView and other new features. System requirement: Windows 7, Windows 8/8.1/10 Supports Extension and Mirror with audio transmission. Supports music and video streaming. Do not support Windows starter version.


PlexKodiLucky Patcher


Return to “EZCastPro Questions &Bugs & Wishlist”