Pro dongle disconnects airplay after last upadte 16624000

Moderator: Henry Chou

DavidDD
Posts: 2
Joined: Wed Feb 07, 2018 12:09 am

Pro dongle disconnects airplay after last upadte 16624000

Postby DavidDD » Wed Feb 07, 2018 3:48 am

The pro dongle, after its last update to 16624000 automatically disconnects airplay after a few seconds

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: Pro dongle disconnects airplay after last upadte 16624000

Postby MissEZCast » Thu Feb 08, 2018 11:04 am

DavidDD wrote:The pro dongle, after its last update to 16624000 automatically disconnects airplay after a few seconds


Sorry, please try to use the external power adapter to power the dongle. Do you mind telling us your iOS version? Is it Direct link or via router playing it disconnects after a few seconds?
Thanks.

DavidDD
Posts: 2
Joined: Wed Feb 07, 2018 12:09 am

Re: Pro dongle disconnects airplay after last upadte 16624000

Postby DavidDD » Mon Mar 12, 2018 9:54 pm

Hi, thanks for answering
I actually use the external power adapter to power the dongle, but the problem keep the same.
My iOS versión is 10.2.6
But same thing is happening when using airplay from my mac with 10.13.3
I'm using connecting via router

Thanks.

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: Pro dongle disconnects airplay after last upadte 16624000

Postby MissEZCast » Mon Mar 19, 2018 2:40 pm

Dear David,

Thanks for your update.
Please try to connect your phone or laptop to EZCast Pro SSID via wifi, then switch on Airplay to mirror. Will this disconnect automatically after a few seconds?
Thanks.


Return to “EZCastPro Questions &Bugs & Wishlist”