Page 1 of 1

Broadcast wi-fi

Posted: Mon Apr 17, 2017 2:44 pm
by dlysenkov@mail.ru
How to disable Broadcast wi-fi?

I need only connect to router!

I use AirPlay only when device connect to my Wi-Fi network and EZCast network not need to me.

Re: Broadcast wi-fi

Posted: Thu Apr 27, 2017 7:23 pm
by MissEZCast
Sorry for the late reply.
Please set the connection way by Setting/Connection/Via Router only and retry. Via Router only won't broadcast your dongle's WiFi.
Thanks for your understanding.