No audio Samsung Galaxy Tab A

Discuss EZCast Audio Questions & Bugs & Wishlist。

Moderator: Henry Chou

Wassa
Posts: 3
Joined: Mon Dec 11, 2017 1:56 pm

No audio Samsung Galaxy Tab A

Postby Wassa » Mon Dec 11, 2017 2:07 pm

When I connect my Dongle using a Sharp TV and my tablet Samsung Galaxy Tab A the image is perfect but there is no audio at all. Not even in my tablet, neither on TV. It happens the same with EzMirror.
I have updated firmware.
What should I do?
Thank you

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No audio Samsung Galaxy Tab A

Postby MissEZCast » Mon Dec 11, 2017 6:53 pm

Dear Wassa,

Sorry, please tell us your dongle SSID and firmware version.
Did it work on another Android mobile phone?
Thanks.

Wassa
Posts: 3
Joined: Mon Dec 11, 2017 1:56 pm

Re: No audio Samsung Galaxy Tab A

Postby Wassa » Mon Dec 11, 2017 9:29 pm

SSID: JYD-DF7CD0DB
VER. 16602000
I have tried to connect with my computer, with Windows 7, and it happens exactly the same.
I am really surprised. Why two different devices have the same problem? I would understand it if both played sound but not the TV, but surprisingly both of them don't play any sound.
Do you have any idea about what is happening?
Thank you

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No audio Samsung Galaxy Tab A

Postby MissEZCast » Tue Dec 12, 2017 4:36 pm

Sorry, for Windows 7, please switch on "Audio" in the EZCast app and retry.
For Samsung Tab A EZMirror, do you mind recording a short video for our checking? When mirroring, please kindly select audio output setting from your TV. Did the other features work using EZCast app>Web>EZChannel?
Thanks.

Wassa
Posts: 3
Joined: Mon Dec 11, 2017 1:56 pm

Re: No audio Samsung Galaxy Tab A

Postby Wassa » Wed Dec 13, 2017 10:56 am

Sorry. Finally the problem was in the HDMI. I changed to another and it worked perfectly.
I still have to find out why it is pixeling and stopping with Windows 7, but with the tablet is working perfectly.
Thank you very much.

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No audio Samsung Galaxy Tab A

Postby MissEZCast » Thu Dec 14, 2017 3:49 pm

Sorry, do you mean the mirroring performance or audio performance? Do you mind recording a short video and send to support@iezvu.com for our checking?
Thanks for your help.


Return to “EZCast Audio Questions &Bugs &Wishlist”