Airplay don't work

Discuss EZCast Audio Questions & Bugs & Wishlist。

Moderator: Henry Chou

DankaO
Posts: 6
Joined: Fri Apr 01, 2016 8:38 pm

Airplay don't work

Postby DankaO » Fri Apr 01, 2016 8:48 pm

Hi,
I have the EZcast music M1000 player.
When i send music to the the player using ITunes and Airplay, the music receiver play 10seconds of music then stop. The Airplay logo on ITunes become yellow and show the EZcast as disconnected.
I tried with another computer and it did the same.
I have the last firmware on the EZcast.
Thanks for your intérêts.

way
Posts: 177
Joined: Fri Feb 26, 2016 9:33 am

Re: Airplay don't work

Postby way » Wed Apr 13, 2016 5:51 pm

Hi,

Our Airplay minimum requirements is Mac 10.10+.
Please check your Mac version.
Thanks

DankaO
Posts: 6
Joined: Fri Apr 01, 2016 8:38 pm

Re: Airplay don't work

Postby DankaO » Wed Apr 20, 2016 7:33 pm

Hi,
Thank You for the reply.
In fact I tried airplay from Itunes on Windows7.
The audio played 20s and stopped.
I tried with the synology's app dsaudio on android and it did the same. Using airplay connection instead of DLNA and it played 20s of music and stopped playing.
Does the airplay function only work on mac?

way
Posts: 177
Joined: Fri Feb 26, 2016 9:33 am

Re: Airplay don't work

Postby way » Thu Apr 28, 2016 12:15 pm

Sorry for the inconvenience and thanks for dropping us this important issue.
Our RD is checking on it.
We will announce after fixing the issue.

Piotr Kijanka
Posts: 1
Joined: Tue Oct 04, 2016 8:47 pm

Re: Airplay don't work

Postby Piotr Kijanka » Tue Oct 04, 2016 8:54 pm

I have exactly the same problem with Windows 7 and Windows 10 computers.
I tried i-tunes and Airfoil software.
It works properly with iphone.
Maybe it is some setting that should be changed in Windows?

Piotr

DankaO
Posts: 6
Joined: Fri Apr 01, 2016 8:38 pm

Re: Airplay don't work

Postby DankaO » Wed Oct 19, 2016 10:15 pm

@Piotr this is not a windows problem. I use a Synology nas to stream to the dongle, remoted by an Android tablet using the Synology app and the Airplay don't work.
By the way, still no update After 7 months, this is not serious, how do You think to keep consummers faith?

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: Airplay don't work

Postby MissEZCast » Fri Oct 21, 2016 12:13 am

Dear All,

Sorry for the inconvenience.
Please wait for our firmware update.
Thanks for you all patience and understanding.

DankaO
Posts: 6
Joined: Fri Apr 01, 2016 8:38 pm

Re: Airplay don't work

Postby DankaO » Mon Jun 19, 2017 6:34 pm

So?
19/06/2017 and still no firmware update and bugfix.
No airplay support and few bugs with dlna.
Are you serious? (I already know the answer)

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: Airplay don't work

Postby MissEZCast » Tue Jun 20, 2017 12:31 pm

Sorry, we've released a new firmware (15818000) this year.
Please kindly check and upgrade again for retrying.
Thanks and sorry again.

DankaO
Posts: 6
Joined: Fri Apr 01, 2016 8:38 pm

Re: Airplay don't work

Postby DankaO » Thu Jun 22, 2017 1:47 am

My player is on the 15818000 firmware and airplay stop working after 20s of music.


Return to “EZCast Audio Questions &Bugs &Wishlist”