Page 1 of 1

Unable to init device

Posted: Sat May 07, 2016 6:09 pm
by dez
Hello, recently I have got second m1000. I cant setup it.
Here are my steps:
1. unpacked and connected it to power and audio, hear sound "welcome and ready to use without internet"
2. connected on my phone to m1000 wifi
3. lauch Ezcast app and select device
4. options screen appears after connect, but it looks weird and i cant setup anything (please see attachment)

IMG_1901.jpg
IMG_1901.jpg (70.55 KiB) Viewed 6013 times


i have tryed to reboot and reset device, nothing changes. any help please?

Re: Unable to init device

Posted: Mon May 09, 2016 2:32 pm
by way
Sorry for inconvenience.
May i know more details about your setup issue?
Do you mean that you access nothing when you press those function button?
Before you setup your device, please check whether your firmware is updated or not.
Kindly refer to the demo link for more info:
https://www.youtube.com/watch?v=ue226He8cjM

Thanks.

Re: Unable to init device

Posted: Mon May 09, 2016 3:25 pm
by dez
i can't check firmware version (or update because settings screen is not functional).
i'm trying to do steps, which are shown in video from 00:20 (it shows settings screen with firmware update popup, but not mine device)

Re: Unable to init device

Posted: Wed May 25, 2016 6:27 pm
by way
Sorry for inconvenience and thank you for using EZCast Music. Please try to use our repair tool.
This is the way to recover the EZCast Music if there is no damage. Please refer to
http://www.iezvu.com/download_tool_audio.php?l=en&u=2
and try again.
Thanks

Re: Unable to init device

Posted: Mon May 30, 2016 6:22 pm
by dez
On Step-1 New Hardware Wizard window doesn't appear. The box's white led glows constantly. How long should I hold reset button?

Re: Unable to init device

Posted: Tue May 31, 2016 5:20 pm
by MissEZCast
Hi Dez,

Thanks for using EZMusic and sorry for inconvenience.

Please make sure you have installed our update tool on your PC.
Connect Micro USB cable with EZCastLan box first, and please use tweezers to hold down Reset button, and don’t let go the tweezers, you should hold the reset button about 30s, until the box's white led lights off.
Please follow the update steps and try again:
http://www.iezvu.com/download_tool_audio.php?l=en&u=2

Thanks for your understanding and patience.

Best regards,
Clownfish Angel

Re: Unable to init device

Posted: Tue Jun 07, 2016 5:26 pm
by dez
Still no success. New device doesn't appear. I have tried different cables, two different PCs, tried to fix tweezers for about 10 minutes. Also I have tried to enter firmware update mode on second (working) device -- and still with no luck.

Re: Unable to init device

Posted: Tue Jun 07, 2016 8:23 pm
by MissEZCast
Hi Dez,

Sorry for the inconvenience. After Checking with our RD, they suggested to uninstall EZCast App from your device. After Uninstall, please Re-download and and try to connect with the device.
Thank you for your patience.

Re: Unable to init device

Posted: Wed Jun 08, 2016 9:18 pm
by dez
Thanks, this solved problem. Now device works good. :)

Re: Unable to init device

Posted: Fri Jun 10, 2016 10:27 am
by MissEZCast
We are happy to hear that.
If need any assistance, please do not hesitate to drop us message.
Happy casting!