Note for Post: Please read this topic before you post

EZCast Wire Bugs & Wishlist。

Moderator: Henry Chou

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: Note for Post: Please read this topic before you post

Postby MissEZCast » Fri Oct 27, 2017 5:39 pm

Sorry for the late reply.
For EZCast Wire, please kindly upgrade your dongle to the latest version using an iPhone running iOS 10.x or iOS 9.x for compatible with iOS 11 screen mirroring.
You can refer to https://www.youtube.com/watch?v=XiWdrW1ZAtk&t=2s for the upgrade demo video.
If it still fails, please take a photo for our checking.
Thanks.

András “badesz97” Szalai
Posts: 2
Joined: Fri Jan 05, 2018 12:46 am

Re: Note for Post: Please read this topic before you post

Postby András “badesz97” Szalai » Fri Jan 05, 2018 12:58 am

I am having the same problem. Have you solved the problem? What am I to do with this? Same red led but nothing happens.

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: Note for Post: Please read this topic before you post

Postby MissEZCast » Sat Jan 20, 2018 11:08 am

Sorry for the inconvenience.
For providing you better customer services, please specify the following information for us:
Dongle’s SSID: EZCast-12345678, for example (or photo the bootup image for us)
Functions: EZCast(Photo, Camera, Video, the Web, ……), Airplay, Miracast or DLNA
EZCast OS: Android, iOS, Windows, Windows Phone, Mac, or ChromeOS App
Symptom: Fail to install, App crash, Fail to stream, Fail to mirror……

Thanks for your understanding and help.
Regards,
EZCast service center: support@ezcast.com

topsider
Posts: 1
Joined: Sat Apr 21, 2018 11:37 am

Re: Note for Post: Please read this topic before you post

Postby topsider » Sat Apr 21, 2018 11:54 am

Successfully installed ezcast 4k achieved mirroring between an iOS device and the dongle but there is no sound
EZCast4K-BFF33BCB
Sony TV
5G wifi

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: Note for Post: Please read this topic before you post

Postby MissEZCast » Mon Apr 23, 2018 8:40 am

topsider wrote:Successfully installed ezcast 4k achieved mirroring between an iOS device and the dongle but there is no sound
EZCast4K-BFF33BCB
Sony TV
5G wifi


Sorry, please kindly check your TV HDMI port connection, check your phone volume and select the right audio output source while mirroring.
Thanks.

Sunidhi Singh
Posts: 1
Joined: Thu Dec 06, 2018 3:32 am

Re: Note for Post: Please read this topic before you post

Postby Sunidhi Singh » Thu Dec 06, 2018 3:33 am

thank you for this suggestion


Return to “EZCast Wire Questions & Bugs & Wishlist”