Android Compatibility

EZCast Wire Bugs & Wishlist。

Moderator: Henry Chou

George Nezlek
Posts: 20
Joined: Thu Mar 24, 2016 5:37 am

Android Compatibility

Postby George Nezlek » Thu Mar 24, 2016 5:47 am

I observe that many of the features for Ez Cast Wire work PERFECTLY with an Android 4.4.2 Kit Kat device, even though the official requirement is Android 5.0 and above. Other than: "that's because it's the way it is," can someone possibly shed any light on precisely WHAT it is that keeps the device from mirroring from Android 4.4 devices ?? It is actually possible to use the Ez Channel / Web options in EZ Cast to handle most requests, and the camera works fine, etc.. so how much would it take to get it to cast? All the other stuff works, after all ..... great product.

Return to “EZCast Wire Questions & Bugs & Wishlist”