No device found - unic P1+ projector

Discuss EZCast Questions & Bugs & Wishlist。

Moderator: Henry Chou

mark81
Posts: 8
Joined: Sun Sep 03, 2017 4:03 pm

Re: No device found - unic P1+ projector

Postby mark81 » Sat Oct 28, 2017 5:10 pm

MissEZCast wrote:Please try to upgrade the mini projector to latest version and retry.Thanks


I have the same firmware version (PX-N01-EN), so there is a new firmware available?
If yes, what's the procedure to upgrade?

Please note:
My device (Unic P1+ mini projector) is configured to automatically access my WIFI at home, and it properly connect to the Internet.
But I can't anymore use the EZcast app to access the EZcast settings on the device. Because the app, don't see the device, also if my iPhone/iPad/Mac is properly connected to the device WIFI (LINK_1A0686BD).
I can try to manually upgrade it via file with USB / SD card, but where can I download the new firmware?

MissEZCast wrote:Please control the projector using the remote controller to select the features.
For mirroring, please use EZCast app to control.
Thanks.


I don't have a remote controller for my Unic P1+ mini projector. Only buttons on the unit.
Do you know if is possible to buy a remote controller for this device? (sorry to ask you, but EZcast is the only one that has the producer contacts).
With EZcast app, isn't possible to remotely control the video playback of the device? My main wish is to be able to pause/play a video.

Thanks for your patience.

Samuel Janes
Posts: 1
Joined: Thu Nov 23, 2017 10:31 pm

Re: No device found - unic P1+ projector

Postby Samuel Janes » Thu Nov 23, 2017 10:33 pm

A few words about my Unic/Vivicine P1+ experience:

Ezcast don't works properly. Most of the times doesn’t recognize your home Wi-Fi

When Home Wi-Fi is detected you must reenter Wi-Fi password again.

When the Vivicine P1+ gets internet, then, doesn't detect your computer or phone, so, you can't have the chain connection you should have: Mobile or PC connected to Vivicine P1+ and Vivicine P1+ connected to your home Wi-Fi.
And, let me say, it's a very random condition to get.

When you, finally, once get the chain connected, you can watch some videos in internet BUT if you want assist YouTube videos, the Vivicine P1+ is constantly buffering video and it is a nightmare.
Note: I have a large experience with a dongle EZCAST5G, owner of the program EZCast which works very well from Android and Windows and works 5 stars. The EZCast program that comes in Unic/Vivicine P1+ projector is not stable version at all.
About videos in a SD card: if the video is in a low resolution, let’s say 480p you will have a problem with brightness projection. The video is very dark, even you are watching it in complete dark room.
The P1+ can play videos/movies with subtitles .SRT files (from SD card). If you will use subtitles you will see a very little characters and the white color has no any brightness.
Other problems I’ve got: sometimes the Vivicine P1+ becomes unstable and several times I couldn't disconnect it. I must wait the battery goes off and then, it goes off.

When assisting a movie from SD card, I always connect it in charger 5V DC 2A as recommended, but, after more or less one hour, the Vivicine/Unic P1+ disconnects itself and all goes to dark. This is not all the times condition but happened to me a few times. When you return to the movie again, it is very slow the fast forward to find the movie point you were.
Tests just using the internal battery: average is 20 minutes per session.
In Settings/video, the projector has an option called ECO, this option if switched to “off”, after shutdown returns to “on”. If this option is “off” you will get more brightness projection. So, by default, the P1+ has the ECO option turned “on”.
All you read or watch in internet videos about the P1 Micro Projector is not based in experienced use, but just about unboxing's and first touch and feeling. It is the same when a child receives a new toy as a gift: it's always the best, on that moment.
Recommendation: DO NOT BUY THIS PRODUCT YET.
Conclusion: the product is in very early stage, then, let it mature in terms of hardware and, especially in software.

Hann
Posts: 5
Joined: Fri Sep 15, 2017 1:12 pm

Re: No device found - unic P1+ projector

Postby Hann » Fri Nov 24, 2017 4:09 pm

Dear MissEZCast

My SSID : LINK_FFC2AD75
Firmware : PX-N01-EN

Hopefully you have great solutions. 8-)[/quote]

Hi Han,

Sorry for the late reply.
Please try to upgrade the mini projector to latest version and retry.Thanks[/quote]

May i know how to update the latest version firmware?

mark81
Posts: 8
Joined: Sun Sep 03, 2017 4:03 pm

Re: No device found - unic P1+ projector

Postby mark81 » Tue Nov 28, 2017 8:25 pm

Still no solution? Then I done the mistake to follow the private suggestion of EZcast, to wait for a new firmware instead of return it to the vendor. :evil:

Hann
Posts: 5
Joined: Fri Sep 15, 2017 1:12 pm

Re: No device found - unic P1+ projector

Postby Hann » Wed Nov 29, 2017 11:19 pm

I am disappointed with @MissEZCast too. I think she's randomly pick to answer the question.
:evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil:

Patrice Chemla
Posts: 1
Joined: Wed Dec 06, 2017 2:13 am

Re: No device found - unic P1+ projector

Postby Patrice Chemla » Wed Dec 06, 2017 2:17 am

hello where can we found the new firmware for unic p1+?
All my video from gallery smarphone youtube or netflix are laggy

Sharang Satish
Posts: 1
Joined: Wed Feb 14, 2018 1:38 pm

Re: No device found - unic P1+ projector

Postby Sharang Satish » Wed Feb 14, 2018 1:41 pm

HI,
Please help me. I connected to the mini projector using the EZCast app on my iPhone 6s as usual. I went and changed one of the app settings to "device only" or something like that, and now the projector is not recognized anymore!
Is there any way to reset to default settings?

Sharang

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No device found - unic P1+ projector

Postby MissEZCast » Mon Mar 12, 2018 9:49 am

Hann wrote:Dear MissEZCast

My SSID : LINK_FFC2AD75
Firmware : PX-N01-EN

Hopefully you have great solutions. 8-)


Hi Han,

Sorry for the late reply.
Please try to upgrade the mini projector to latest version and retry.Thanks[/quote]

May i know how to update the latest version firmware?[/quote]
Sorry for replying late. Could you please provide your email address. We will send you the file to upgrade the projector to the latest version.
Thanks.

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No device found - unic P1+ projector

Postby MissEZCast » Mon Mar 12, 2018 9:51 am

mark81 wrote:Still no solution? Then I done the mistake to follow the private suggestion of EZcast, to wait for a new firmware instead of return it to the vendor. :evil:

Could you please provide us your email address? We would like to send you the file to upgrade your projector.
Thanks.

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No device found - unic P1+ projector

Postby MissEZCast » Mon Mar 12, 2018 9:54 am

Patrice Chemla wrote:hello where can we found the new firmware for unic p1+?
All my video from gallery smarphone youtube or netflix are laggy

Could you please tell us your projector SSID and firmware version? Thanks.


Return to “EZCast Questions & Bugs & Wishlist”