No device found - unic P1+ projector

Discuss EZCast Questions & Bugs & Wishlist。

Moderator: Henry Chou

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No device found - unic P1+ projector

Postby MissEZCast » Mon Mar 12, 2018 9:55 am

Sharang Satish wrote:HI,
Please help me. I connected to the mini projector using the EZCast app on my iPhone 6s as usual. I went and changed one of the app settings to "device only" or something like that, and now the projector is not recognized anymore!
Is there any way to reset to default settings?

Sharang

Dear Sharang,

Could you please photo the projector's UI for our checking? Thanks.

Lars Ledin
Posts: 1
Joined: Mon Mar 19, 2018 2:37 am

Re: No device found - unic P1+ projector

Postby Lars Ledin » Mon Mar 19, 2018 2:55 am

I have the same problem.

Where can I find a new firmware?

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No device found - unic P1+ projector

Postby MissEZCast » Mon Mar 19, 2018 9:42 am

Lars Ledin wrote:I have the same problem.

Where can I find a new firmware?

Sorry for the issue you've encountered. For providing you better supporting service, we would like to see the display of your projector. Could you please photo the projector's UI and send to support@ezcast.com for our checking?
Thanks for your help and understanding.

mark81
Posts: 8
Joined: Sun Sep 03, 2017 4:03 pm

Re: No device found - unic P1+ projector

Postby mark81 » Mon Apr 02, 2018 3:52 pm

Finally, I received the new firmware upgrade file. It fixed the problem!
Thanks!!! :D

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No device found - unic P1+ projector

Postby MissEZCast » Tue Apr 03, 2018 1:42 pm

mark81 wrote:Finally, I received the new firmware upgrade file. It fixed the problem!
Thanks!!! :D

Hello Mark,

Thanks for your good news. Happy Casting.

MFauci
Posts: 2
Joined: Wed Apr 04, 2018 7:39 am

Re: No device found - unic P1+ projector

Postby MFauci » Wed Apr 04, 2018 7:46 am

MissEZCast wrote:
Sharang Satish wrote:HI,
Please help me. I connected to the mini projector using the EZCast app on my iPhone 6s as usual. I went and changed one of the app settings to "device only" or something like that, and now the projector is not recognized anymore!
Is there any way to reset to default settings?

Sharang

Dear Sharang,

Could you please photo the projector's UI for our checking? Thanks.



Same problem to me....can I reset it?

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No device found - unic P1+ projector

Postby MissEZCast » Wed Apr 04, 2018 8:56 am

MFauci wrote:
MissEZCast wrote:
Sharang Satish wrote:HI,
Please help me. I connected to the mini projector using the EZCast app on my iPhone 6s as usual. I went and changed one of the app settings to "device only" or something like that, and now the projector is not recognized anymore!
Is there any way to reset to default settings?

Sharang

Dear Sharang,

Could you please photo the projector's UI for our checking? Thanks.



Same problem to me....can I reset it?


Hi Sharang,

Sorry, for providing you better supporting service, we would like to know the projector's model. Could you please photo the projector's UI and firmware for our checking?
Thanks for your help.

MFauci
Posts: 2
Joined: Wed Apr 04, 2018 7:39 am

Re: No device found - unic P1+ projector

Postby MFauci » Wed Apr 04, 2018 3:21 pm

Sharang[/quote]
Dear Sharang,

Could you please photo the projector's UI for our checking? Thanks.[/quote]


Same problem to me....can I reset it?[/quote]

Hi Sharang,

Sorry, for providing you better supporting service, we would like to know the projector's model. Could you please photo the projector's UI and firmware for our checking?
Thanks for your help.[/quote]

I sent you an email to support@ezcast.com with pictures of the info required. Hope you can help. Thanks.

MFauci


I sent you an e mail to support@ezcast.com with pictures of the information you need.

Andree
Posts: 1
Joined: Tue Apr 03, 2018 11:02 pm

Re: No device found - unic P1+ projector

Postby Andree » Wed Apr 04, 2018 3:45 pm

if I have a firware file, how is the update procedure? In the settings menue from the Unic P1 I there is a point firmware, either SD Card or USB. I copy the hex file to an empty sd card, but nothing happened. Is it neccessary to put the firmware file to a special subfolder?

Thanks
Andree

mark81
Posts: 8
Joined: Sun Sep 03, 2017 4:03 pm

Re: No device found - unic P1+ projector

Postby mark81 » Thu Apr 05, 2018 1:15 pm

Andree wrote:if I have a firware file, how is the update procedure? In the settings menue from the Unic P1 I there is a point firmware, either SD Card or USB. I copy the hex file to an empty sd card, but nothing happened. Is it neccessary to put the firmware file to a special subfolder?

Thanks
Andree


On my P1+, I copied the .bin file on the root of the SD card. Then Multimedia > Settings > System > Update > changed to SD and it found the update.

Don’t know if is different on P1.


Return to “EZCast Questions & Bugs & Wishlist”