Page 5 of 8

Re: No device found - unic P1+ projector

Posted: Fri Apr 06, 2018 3:13 am
by SjakieM
Great news that ezcast was apparently able to resolve the issue! My current firmware version is PX-U01-EN. I just emailed support my UI version so hopefully they can provide me the new firmware too. Can’t wait to get it fixed :D

Re: No device found - unic P1+ projector

Posted: Sun Apr 08, 2018 4:17 am
by SjakieM
I received a firmware update from support: PX-U07-EN.bin, but unfortunately using an SD card, my device says there are no bin files on it. I have copied the bin file to several SD cards to test and then selected the sd card in settings -> system -> upgrade. But every time the same red warning is shown saying no bin files are found.

Re: No device found - unic P1+ projector

Posted: Mon Apr 09, 2018 8:32 am
by Wayne Smith
I have had a P1+ for about a year and has never worked well. Is there an update for this problem. Current firmware PX-NO1-EN.

Re: No device found - unic P1+ projector

Posted: Tue Apr 10, 2018 3:41 pm
by MissEZCast
Wayne Smith wrote:I have had a P1+ for about a year and has never worked well. Is there an update for this problem. Current firmware PX-NO1-EN.

Sorry, can you tell us your email address? We will send you the firmware file for firmware upgrade. Or please send your request to support@ezcast.com directly.
Thanks.

Re: No device found - unic P1+ projector

Posted: Tue Apr 10, 2018 3:41 pm
by MissEZCast
SjakieM wrote:I received a firmware update from support: PX-U07-EN.bin, but unfortunately using an SD card, my device says there are no bin files on it. I have copied the bin file to several SD cards to test and then selected the sd card in settings -> system -> upgrade. But every time the same red warning is shown saying no bin files are found.

Sorry for replying late. How is your projector working now?
Thanks.

Re: No device found - unic P1+ projector

Posted: Tue Apr 10, 2018 5:31 pm
by SjakieM
MissEZCast wrote:Sorry for replying late. How is your projector working now?
Thanks.


It is working now! I copied the firmware to an USB stick, renamed it to DOW_PX.bin and removed the SD card from the projector, then it started updating. Now i can finally use the EZCast app to control the WiFi settings again. I am still struggling on the casting options though. Ideally i would be able to cast YouTube or Netflix from IOS to the projector, but that seems buggy still. Next thing i want to test is if i can cast the same from a Windows 10 tablet / laptop.

For now, the best benefit of having the EZCast app connected to the device via WiFi seems being able to use my phone as a remote control. Hopefully casting Netflix or YouTube from IOS becomes possible in the future, or at least casting from a Windows 10 device will work without issues or too much lag. Otherwise i will still need to use an USB device or a SD card to play media from.

Re: No device found - unic P1+ projector

Posted: Wed Apr 11, 2018 5:08 pm
by Wayne Smith
MissEZCast wrote:
Wayne Smith wrote:I have had a P1+ for about a year and has never worked well. Is there an update for this problem. Current firmware PX-NO1-EN.

Sorry, can you tell us your email address? We will send you the firmware file for firmware upgrade. Or please send your request to support@ezcast.com directly.
Thanks.
Thank you, received update and working well. Thanks to everyone involved and keep up the good work.

Re: No device found - unic P1+ projector

Posted: Mon Apr 23, 2018 10:12 am
by MissEZCast
SjakieM wrote:
MissEZCast wrote:Sorry for replying late. How is your projector working now?
Thanks.


It is working now! I copied the firmware to an USB stick, renamed it to DOW_PX.bin and removed the SD card from the projector, then it started updating. Now i can finally use the EZCast app to control the WiFi settings again. I am still struggling on the casting options though. Ideally i would be able to cast YouTube or Netflix from IOS to the projector, but that seems buggy still. Next thing i want to test is if i can cast the same from a Windows 10 tablet / laptop.

For now, the best benefit of having the EZCast app connected to the device via WiFi seems being able to use my phone as a remote control. Hopefully casting Netflix or YouTube from IOS becomes possible in the future, or at least casting from a Windows 10 device will work without issues or too much lag. Otherwise i will still need to use an USB device or a SD card to play media from.


Thanks for your good news and sorry for the late reply. Casting YouTube from iPhone is available. Could you please tell us the issues when casting Youtube? Do you mean the video buffering all the time but never loading out? We are still working hard on getting the Netflix SDK.
For Windows PC mirroring, we suggest using EZCast app>Video for local mirroring and EZCast>Web/EZChannel for online video mirroring.
Thanks.

Re: No device found - unic P1+ projector

Posted: Thu May 10, 2018 3:55 pm
by Ami
Hi All,

I have the new firmware update bin file. BUT I can't connect to the projector (device not found) to get to the settings menu to do the update!

How do you do that?

Thank you

Re: No device found - unic P1+ projector

Posted: Sat May 12, 2018 8:29 pm
by Ami
I was able to get to the settings and upgrade function, but then it seems to check online only and says I have the latest version. How do you get it to look for the .bin file on the USB stick? Or SD??