No device found - unic P1+ projector

Discuss EZCast Questions & Bugs & Wishlist。

Moderator: Henry Chou

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No device found - unic P1+ projector

Postby MissEZCast » Mon May 14, 2018 5:59 pm

Ami wrote:I was able to get to the settings and upgrade function, but then it seems to check online only and says I have the latest version. How do you get it to look for the .bin file on the USB stick? Or SD??

USB disk but not SD card.
Thanks.

Ami
Posts: 8
Joined: Thu May 10, 2018 3:53 pm

Re: No device found - unic P1+ projector

Postby Ami » Tue May 15, 2018 12:19 am

Yes, I removed the SD card and connected the USB stick with a OTG wire to the projector.

When I go to settings and upgrade, it only goes online and says I have the newest version already. It never even looks at the USB that is connected.

There is also settings under multimedia/settings/system/update, it has two options, SD and USB. But that does nothing...

SSID: EZProjector-FD5FB413, and it uses EZCast Pro.

Margie Mackay
Posts: 1
Joined: Sun May 20, 2018 1:30 pm

Re: No device found - unic P1+ projector

Postby Margie Mackay » Tue May 22, 2018 4:57 pm

I have the exact same problem - put the update .bin file on a USB and went to settings > update and I cannot see how to make the update take place (there is no option to select other than choice between USB and SD card )
Is there any further advice?

Сергей Корхонен
Posts: 1
Joined: Sat May 26, 2018 3:20 pm

Re: No device found - unic P1+ projector

Postby Сергей Корхонен » Sat May 26, 2018 3:23 pm

I have the same problem! Cant connect via WiFi. Does anyone have a solution for it? Thanks

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No device found - unic P1+ projector

Postby MissEZCast » Tue May 29, 2018 5:27 pm

Сергей Корхонен wrote:I have the same problem! Cant connect via WiFi. Does anyone have a solution for it? Thanks

Please kindly send your projector firmware to support@ezcast.com and ask for help.
Thanks.

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No device found - unic P1+ projector

Postby MissEZCast » Tue May 29, 2018 5:29 pm

Margie Mackay wrote:I have the exact same problem - put the update .bin file on a USB and went to settings > update and I cannot see how to make the update take place (there is no option to select other than choice between USB and SD card )
Is there any further advice?


Dear Margie,

Please find a cable like this (male micros USB port to female Type A USB port). Then plug the micro USB port to the project and connect the USB disk to the Type-A USB port. Go to the projector setting page and select Update.
If still fails, please send email to support@ezcast.com and ask for help.
Thanks.

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No device found - unic P1+ projector

Postby MissEZCast » Tue May 29, 2018 5:30 pm

Ami wrote:Yes, I removed the SD card and connected the USB stick with a OTG wire to the projector.

When I go to settings and upgrade, it only goes online and says I have the newest version already. It never even looks at the USB that is connected.

There is also settings under multimedia/settings/system/update, it has two options, SD and USB. But that does nothing...

SSID: EZProjector-FD5FB413, and it uses EZCast Pro.



Hi Ami,

Sorry, please do not use OTG wire. Please find a cable like this (male micros USB port to female Type A USB port). Then plug the micro USB port to the project and connect the USB disk to the Type-A USB port. Go to the projector setting page and select Update.
If still fails, please send email to support@ezcast.com and ask for help.
Thanks.

Andrei Padlesny
Posts: 1
Joined: Fri Jun 22, 2018 3:26 pm

Re: No device found - unic P1+ projector

Postby Andrei Padlesny » Fri Jun 22, 2018 3:37 pm

Hello ! i need your help !
I read on the forum that changing the firmware will solve my problem.
I do not work with EZCast. I connect to the projector but the choice of any function - produces two messages - or "Request denied" or "Stopped by projector" .
Only the projector control function works - remote control.
My version PX-N07-EN.
The presence of Russian in the firmware is welcome but not so necessary.
Thank you in advance !

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: No device found - unic P1+ projector

Postby MissEZCast » Tue Jun 26, 2018 9:24 pm

Andrei Padlesny wrote:Hello ! i need your help !
I read on the forum that changing the firmware will solve my problem.
I do not work with EZCast. I connect to the projector but the choice of any function - produces two messages - or "Request denied" or "Stopped by projector" .
Only the projector control function works - remote control.
My version PX-N07-EN.
The presence of Russian in the firmware is welcome but not so necessary.
Thank you in advance !


Please kindly restart your mobile phone and retry.
Thanks.

Eugene Tsarkov
Posts: 1
Joined: Wed Aug 08, 2018 4:42 am

Re: No device found - unic P1+ projector

Postby Eugene Tsarkov » Wed Aug 08, 2018 4:46 am

Could you please send the firmware to tsarkoff@Gmail.com?

SjakieM wrote:Great news that ezcast was apparently able to resolve the issue! My current firmware version is PX-U01-EN. I just emailed support my UI version so hopefully they can provide me the new firmware too. Can’t wait to get it fixed :D


Return to “EZCast Questions & Bugs & Wishlist”