Page 1 of 1

After firmware release 16-5, non of movies are working Please dont ignore us for weeks with a forced FW update

Posted: Tue May 17, 2016 6:01 am
by dave
non of movies are streaming
not even youtube video. Zmovies i was able to watch a few days ago, now only gives audio.

when will this be fixed?

Re: After firmware release 16-5, non of movies are working Please dont ignore us for weeks with a forced FW update

Posted: Tue May 17, 2016 12:28 pm
by way
Sorry for the inconvenience .
May i know the device and functions details (example: local video streaming , airplay/ezmirror, Cloud...) about the movies streaming issue for our further checking?

Re: After firmware release 16-5, non of movies are working Please dont ignore us for weeks with a forced FW update

Posted: Tue May 17, 2016 1:57 pm
by dave
ezcast, moviebox.
stream it online and dirctly to my tv.

it was first buffering and then it starts to play on my tv

Re: After firmware release 16-5, non of movies are working Please dont ignore us for weeks with a forced FW update

Posted: Tue May 17, 2016 2:05 pm
by dave
i always play from moviebox. when the movie starts i selected Ezcast as destinatio .
then it was bufering on my screen and then it played in my tv

movies were online

Re: After firmware release 16-5, non of movies are working Please dont ignore us for weeks with a forced FW update

Posted: Wed May 18, 2016 11:57 am
by way
Thanks for your info and sorry for the inconvenience. Can you screenshot your device display screen (which cause the issue occured) when connecting to play video and send to us for further checking?

Thanks.