After firmware release 16-5, non of movies are working Please dont ignore us for weeks with a forced FW update

Discuss EZCast Questions & Bugs & Wishlist。

Moderator: Henry Chou

dave
Posts: 27
Joined: Tue May 17, 2016 5:04 am

After firmware release 16-5, non of movies are working Please dont ignore us for weeks with a forced FW update

Postby dave » Tue May 17, 2016 6:04 am

final post.

when will this be fixed.
only one answer can relax me :lol:
thanks for your help.

way
Posts: 177
Joined: Fri Feb 26, 2016 9:33 am

Re: After firmware release 16-5, non of movies are working Please dont ignore us for weeks with a forced FW update

Postby way » Tue May 17, 2016 10:00 am

Sorry for inconvenience and thanks for letting us know the issue.
After checking with our QA, we found that this issue occur when you are in Airplay mode.
To fix this issue, please turn on iPhone airplay "Mirror On" mode OR
you can change your Airplay setting through EZCast App :
EZCast-->Setting-->EZAir-->Mirror + streaming

Please do not hesitate to drop us comment here if your issue can't fix.

Thanks and have a nice day.

dave
Posts: 27
Joined: Tue May 17, 2016 5:04 am

Re: After firmware release 16-5, non of movies are working Please dont ignore us for weeks with a forced FW update

Postby dave » Tue May 17, 2016 1:58 pm

i always play from moviebox. when the movie starts i selected Ezcast as destinatio .
then it was bufering on my screen and then it played in my tv

movies were online


Return to “EZCast Questions & Bugs & Wishlist”