EZCast Dongle New Firmware-14720000 &app release 2016-01-28

Include EZCast Dongle,Windows/MacOS/Android/iOS app release.

Moderator: Henry Chou

alessandro893@me.com
Posts: 3
Joined: Tue Feb 16, 2016 6:09 pm

Re: EZCast Dongle New Firmware-14720000 &app release 2016-01-28

Postby alessandro893@me.com » Mon Feb 29, 2016 5:23 pm

where is websetting?

Radu
Posts: 2
Joined: Mon Mar 07, 2016 9:51 pm

Re: EZCast Dongle New Firmware-14720000 &app release 2016-01-28

Postby Radu » Mon Mar 07, 2016 9:58 pm

Hello,

I have successfully been using the EZCast dongle and your app for a long time now, thank you for them!

I have currently 2 android devices (a phone - 1ghz quad core cpu, 1 ghz ram, and a tablet - Vonino Luna 70c - http://www.vonino.eu/luna_70c ).

On the phone the app works fully, however, on the tablet (i presume due to single core cpu and low ram amount) i can not access cloud video, neither can i watch offline (locally stored on sdcard) videos.
The cloud video page doesn't even load, and the offline videos are getting interrupted few minutes from start, and if i try to re-open the file and swipe to the time position where they interrupted, the player "jumps" further away in the timeline.

I can understand if you can no longer support such old devices, but would it be possible for me to download a older, more compatible version of the Android app for my tablet?
I would appreciate a link; i must also mention that the dongle is up-to-date on firmware.

Thank you very much.

Radu
Posts: 2
Joined: Mon Mar 07, 2016 9:51 pm

Re: EZCast Dongle New Firmware-14720000 &app release 2016-01-28

Postby Radu » Wed Mar 09, 2016 5:22 pm

Hello,

Regarding my previous post, i found an older version of the app on the website, and the problems do not occur anymore on the low-spec tablet.

Kindly please, in this case, add an option to disable automatic Firmware upgrade/update or keep compatibility with the older versions if disabling auto-update is not possible.

Thank you very much.

P.S.: For those interested i will check the app version i found more compatible w. low-end Android devices; i will post here the version number when i get the chance.

EDIT: The older (more compatible with low-end devices) version of the app is EZCast 1.1.485 - you can find it online, just download it from a safe site, i forgot the exact website where i got mine.

JAMES MILLER
Posts: 1
Joined: Sat Mar 19, 2016 4:05 pm

Re: EZCast Dongle New Firmware-14720000 &app release 2016-01-28

Postby JAMES MILLER » Sat Mar 19, 2016 4:19 pm

I have an Ezcast car. I'm not sure what firmware was on it to start with. I turned it on today and it said it had an update. I accepted it and the download began. once it was done it rebooted, video has never worked since. I can connect to it with the phone app. everything seems to work. when I turn on screen mirroring it connects. my phone indicates that it's working, I can go into settings. I get the dial pad with the ok button in the middle, but of course I cannot change any settings without screen output. I'v done everything I can think of to get it to work. the repair tool didn't do anything except reset it to factory defaults. Still "NO" video. I haven't had this thing very long maybe a week. What can I do to fix it? My SSid is ezCast-D2226F85

HomePC
Posts: 2
Joined: Mon Feb 29, 2016 4:44 am

Re: EZCast Dongle New Firmware-14720000 &app release 2016-01-28

Postby HomePC » Mon Mar 21, 2016 4:37 am

JAMES MILLER wrote:I have an Ezcast car. I'm not sure what firmware was on it to start with. I turned it on today and it said it had an update. I accepted it and the download began. once it was done it rebooted, video has never worked since. I can connect to it with the phone app. everything seems to work. when I turn on screen mirroring it connects. my phone indicates that it's working, I can go into settings. I get the dial pad with the ok button in the middle, but of course I cannot change any settings without screen output. I'v done everything I can think of to get it to work. the repair tool didn't do anything except reset it to factory defaults. Still "NO" video. I haven't had this thing very long maybe a week. What can I do to fix it? My SSid is ezCast-D2226F85


Same happened to me, exactly the same after the automatic update to 14720000 firmware, Ezcast car device appears in my wifi and ezcast software works in the iphone, macbook, PC etc; but there is not video in any screen (car, home HD LCD, home low resolution HD) so i can't do anything.
I was thinking to do the repair tool, but above quoted post says it did not work either.
Also websetting option dissapeared...
It is dissapointed this bad service

is there something to do?


Return to “FW Release”