EZCast hotspot stop working on EGATE i9 MIRACAST LED HD PROJECTOR

Discuss EZCast Questions & Bugs & Wishlist。

Moderator: Henry Chou

Yulian Trip
Posts: 1
Joined: Fri Mar 15, 2019 4:36 pm

EZCast hotspot stop working on EGATE i9 MIRACAST LED HD PROJECTOR

Postby Yulian Trip » Fri Mar 15, 2019 4:40 pm

I recieved EGATE i9 MIRACAST LED HD PROJECTOR yesterday from amazon.
I tried EZCast - it was working fine. But today I choosed EZCast from source options - and it doesn't start hotspot. Device Name and password is just blank. I tried to reset device from Menu settings.
Photo: https://monosnap.com/file/3nl5vxz5KxNVl ... Dky3Qhs2c0

How to fix it?

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: EZCast hotspot stop working on EGATE i9 MIRACAST LED HD PROJECTOR

Postby MissEZCast » Mon Mar 18, 2019 11:42 am

Yulian Trip wrote:I recieved EGATE i9 MIRACAST LED HD PROJECTOR yesterday from amazon.
I tried EZCast - it was working fine. But today I choosed EZCast from source options - and it doesn't start hotspot. Device Name and password is just blank. I tried to reset device from Menu settings.
Photo: https://monosnap.com/file/3nl5vxz5KxNVl ... Dky3Qhs2c0

How to fix it?


The issue may come from unstable power supply.
Please use an external 5V/1A power adapter instead of TV/projector USB port to provide a more stable power supply.

Rubi Sony
Posts: 1
Joined: Wed Mar 27, 2019 5:44 pm

Re: EZCast hotspot stop working on EGATE i9 MIRACAST LED HD PROJECTOR

Postby Rubi Sony » Wed Mar 27, 2019 5:47 pm

In today's date most of the people know about it, so for that, you just update it properly then you will use it properly. Also, I have Data Recovery, which is good for you all.


Return to “EZCast Questions & Bugs & Wishlist”