No sound when using mirror function on Win10

Discuss EZCast Questions & Bugs & Wishlist。

Moderator: Henry Chou

Koen Janssens
Posts: 3
Joined: Wed Aug 03, 2016 5:59 am

No sound when using mirror function on Win10

Postby Koen Janssens » Wed Aug 03, 2016 6:08 am

Dear,

SSID: JYD-56D58AFD
OS: Windows 10 Home

There is no sound when i use the mirror function to cast my screen from my laptop to my sony tv.
I use VLC to play the local video and i want to cast the output to my tv.

The sound has worked once, might have been pure luck.

Also, the ezcast program crashes when i try to toggle the audio on or off...

Can you suggest a solution? i have tried previous builds of the ezcast program.

MissEZCast
Posts: 969
Joined: Mon May 23, 2016 4:56 pm

Re: No sound when using mirror function on Win10

Postby MissEZCast » Wed Aug 03, 2016 4:19 pm

Dear Koen,

Please try EZCast video to cast your local videos. Thanks and sorry for the inconvenience.
BR,
Angel

Koen Janssens
Posts: 3
Joined: Wed Aug 03, 2016 5:59 am

Re: No sound when using mirror function on Win10

Postby Koen Janssens » Thu Aug 04, 2016 12:45 am

I'm using VLC because the EZcast video doesn't play the format of video. It's not a avi but a folder with the files of a DVD.

MissEZCast
Posts: 969
Joined: Mon May 23, 2016 4:56 pm

Re: No sound when using mirror function on Win10

Postby MissEZCast » Thu Aug 04, 2016 6:43 pm

Is Mirroring not working for VLC and all of the videos? Or is mirroring only not working for VLC?
Thanks.

Koen Janssens
Posts: 3
Joined: Wed Aug 03, 2016 5:59 am

Re: No sound when using mirror function on Win10

Postby Koen Janssens » Fri Aug 05, 2016 5:15 am

there is no sound with any movie i try to mirror using VLC.

I've noticed that the EZCast program (1.11.0.16) stops working when i try to toggle the audio off and on again.
This seems to happen 9/10 times when i try it.

When it does toggle it seems to fix the audio problem when i mirror video's.

Because of this i think it's a bug in the software.

MissEZCast
Posts: 969
Joined: Mon May 23, 2016 4:56 pm

Re: No sound when using mirror function on Win10

Postby MissEZCast » Fri Aug 05, 2016 3:39 pm

Sorry for the inconvenience.
Please try to use EZCast/Video instead of Mirror On.
Thanks.
Angel

Kavya sharma
Posts: 1
Joined: Mon Mar 26, 2018 5:13 pm

Re: No sound when using mirror function on Win10

Postby Kavya sharma » Mon Mar 26, 2018 5:17 pm

why it is casting sound on tv

MissEZCast
Posts: 969
Joined: Mon May 23, 2016 4:56 pm

Re: No sound when using mirror function on Win10

Postby MissEZCast » Fri Mar 30, 2018 11:02 am

Kavya sharma wrote:why it is casting sound on tv

Due to the video decoding is on the dongle. The audio may come out from the TV.
Thanks.


Return to “EZCast Questions & Bugs & Wishlist”