Unable to init device

Discuss EZCast Audio Questions & Bugs & Wishlist。

Moderator: Henry Chou

dez
Posts: 12
Joined: Fri Apr 15, 2016 3:53 pm

Unable to init device

Postby dez » Sat May 07, 2016 6:09 pm

Hello, recently I have got second m1000. I cant setup it.
Here are my steps:
1. unpacked and connected it to power and audio, hear sound "welcome and ready to use without internet"
2. connected on my phone to m1000 wifi
3. lauch Ezcast app and select device
4. options screen appears after connect, but it looks weird and i cant setup anything (please see attachment)

IMG_1901.jpg
IMG_1901.jpg (70.55 KiB) Viewed 6003 times


i have tryed to reboot and reset device, nothing changes. any help please?

way
Posts: 177
Joined: Fri Feb 26, 2016 9:33 am

Re: Unable to init device

Postby way » Mon May 09, 2016 2:32 pm

Sorry for inconvenience.
May i know more details about your setup issue?
Do you mean that you access nothing when you press those function button?
Before you setup your device, please check whether your firmware is updated or not.
Kindly refer to the demo link for more info:
https://www.youtube.com/watch?v=ue226He8cjM

Thanks.

dez
Posts: 12
Joined: Fri Apr 15, 2016 3:53 pm

Re: Unable to init device

Postby dez » Mon May 09, 2016 3:25 pm

i can't check firmware version (or update because settings screen is not functional).
i'm trying to do steps, which are shown in video from 00:20 (it shows settings screen with firmware update popup, but not mine device)

way
Posts: 177
Joined: Fri Feb 26, 2016 9:33 am

Re: Unable to init device

Postby way » Wed May 25, 2016 6:27 pm

Sorry for inconvenience and thank you for using EZCast Music. Please try to use our repair tool.
This is the way to recover the EZCast Music if there is no damage. Please refer to
http://www.iezvu.com/download_tool_audio.php?l=en&u=2
and try again.
Thanks

dez
Posts: 12
Joined: Fri Apr 15, 2016 3:53 pm

Re: Unable to init device

Postby dez » Mon May 30, 2016 6:22 pm

On Step-1 New Hardware Wizard window doesn't appear. The box's white led glows constantly. How long should I hold reset button?

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: Unable to init device

Postby MissEZCast » Tue May 31, 2016 5:20 pm

Hi Dez,

Thanks for using EZMusic and sorry for inconvenience.

Please make sure you have installed our update tool on your PC.
Connect Micro USB cable with EZCastLan box first, and please use tweezers to hold down Reset button, and don’t let go the tweezers, you should hold the reset button about 30s, until the box's white led lights off.
Please follow the update steps and try again:
http://www.iezvu.com/download_tool_audio.php?l=en&u=2

Thanks for your understanding and patience.

Best regards,
Clownfish Angel

dez
Posts: 12
Joined: Fri Apr 15, 2016 3:53 pm

Re: Unable to init device

Postby dez » Tue Jun 07, 2016 5:26 pm

Still no success. New device doesn't appear. I have tried different cables, two different PCs, tried to fix tweezers for about 10 minutes. Also I have tried to enter firmware update mode on second (working) device -- and still with no luck.

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: Unable to init device

Postby MissEZCast » Tue Jun 07, 2016 8:23 pm

Hi Dez,

Sorry for the inconvenience. After Checking with our RD, they suggested to uninstall EZCast App from your device. After Uninstall, please Re-download and and try to connect with the device.
Thank you for your patience.

dez
Posts: 12
Joined: Fri Apr 15, 2016 3:53 pm

Re: Unable to init device

Postby dez » Wed Jun 08, 2016 9:18 pm

Thanks, this solved problem. Now device works good. :)

MissEZCast
Posts: 1074
Joined: Mon May 23, 2016 4:56 pm

Re: Unable to init device

Postby MissEZCast » Fri Jun 10, 2016 10:27 am

We are happy to hear that.
If need any assistance, please do not hesitate to drop us message.
Happy casting!


Return to “EZCast Audio Questions &Bugs &Wishlist”